Did not receive toolbox

Questions and hints about installation and usage.

Did not receive toolbox

Postby gregD » Tue Apr 8, 2014 07:53

Hey,

I followed all the online process to get the toolbox access info but still did not receive the access codes.
Is there any technical problem?

Bests,
gregD
Junior
 
Posts: 1
Joined: Tue Apr 8, 2014 07:51

Re: Did not receive toolbox

Postby Norbert » Tue Apr 15, 2014 06:33

I'm sorry but we provide the software for free and we have to manage it aside our daily work. If we would ask for money then I could understand that potential users might be unsatisfied with the delay. But not when we provide it for free.

Moreover, in the email you have received after your request there the potential delay is expliticely stated:
If you don't receive the access data within the next four
days, then your provided information about your institution
and purpose of application are probably not sufficient. You
should consider to repeat the request with more detailed
information.

As far as I can see from the log files, you have requested the toolbox April 6th and received the access information April 10th. I don't know what else I could do to make anybode aware that this entire process can need some days (it differs from 0 hours to 4 days) when the users do not read the emails. :(

Norbert
User avatar
Norbert
Expert
 
Posts: 173
Joined: Wed Jan 4, 2006 11:03
Location: Potsdam Institute for Climate Impact Research, Germany


Return to Installation

Who is online

Users browsing this forum: No registered users and 1 guest

cron